<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Fergie Fashion Flashback - RUNWAY ® MAGAZINE OFFICIAL</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.runwaylive.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg" />
<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.runwaylive.com/fergie-fashion-flashback.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fergie Fashion Flashback - RUNWAY ® MAGAZINE OFFICIAL" />
<meta property="og:description" content="For over two decades, the Black Eyed Peas topped chart after chart with their free-spirited, universal anthems &#8211; combining catchy lyrics, powerhouse vocals, and the ingenious mix of both electronica and hip-hop style beats.  The&nbsp;award-winning&nbsp;music group have had a&nbsp;plethora&nbsp;of songs&nbsp;topping&nbsp;the&nbsp;Billboard&nbsp;charts.&nbsp; In fact,&nbsp;next year&nbsp;marks the&nbsp;Fifteenth&nbsp;Year&nbsp;anniversary&nbsp;of one of their most&nbsp;well-known,&nbsp;global&nbsp;hits: “My Humps” (2005) Though a&nbsp;fan-favorite&nbsp;that echoed from&nbsp;radio&nbsp;stations&nbsp;across the world&nbsp;with an&nbsp;outstanding&nbsp;Billboard&nbsp;reign, it&nbsp;received&nbsp;much&nbsp;backlash&nbsp;from&nbsp;music&nbsp;critics. This&nbsp;was said to be&nbsp;due to its&nbsp;“provocative lyrics” and the “exploitation of the female body”. However, if you&nbsp;actually &hellip;" />
<meta property="og:url" content="https://www.runwaylive.com/fergie-fashion-flashback.html" />
<meta property="og:site_name" content="RUNWAY ® MAGAZINE OFFICIAL" />
<meta property="article:tag" content="Billboard" />
<meta property="article:tag" content="black eyed peas" />
<meta property="article:tag" content="Donna Karan" />
<meta property="article:tag" content="fendi" />
<meta property="article:tag" content="fergie" />
<meta property="article:tag" content="Seven7 Jeans" />
<meta property="article:tag" content="True Religion" />
<meta property="article:section" content="FASHION" />
<meta property="article:published_time" content="2019-04-19T03:02:02+00:00" />
<meta property="article:modified_time" content="2019-04-19T03:24:21+00:00" />
<meta property="og:updated_time" content="2019-04-19T03:24:21+00:00" />
<meta property="og:image" content="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg" />
<meta property="og:image:secure_url" content="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="520" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.runwaylive.com/#organization","name":"RUNWAY","url":"https://www.runwaylive.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.runwaylive.com/#logo","url":"http://runwaylive.com/wp-content/uploads/2015/03/runway-net-logo-black-2.jpg","caption":"RUNWAY"},"image":{"@id":"https://www.runwaylive.com/#logo"}},{"@type":"WebSite","@id":"https://www.runwaylive.com/#website","url":"https://www.runwaylive.com/","name":"RUNWAY \u00ae MAGAZINE OFFICIAL","publisher":{"@id":"https://www.runwaylive.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.runwaylive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.runwaylive.com/fergie-fashion-flashback.html#webpage","url":"https://www.runwaylive.com/fergie-fashion-flashback.html","inLanguage":"en-US","name":"Fergie Fashion Flashback - RUNWAY \u00ae MAGAZINE OFFICIAL","isPartOf":{"@id":"https://www.runwaylive.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.runwaylive.com/fergie-fashion-flashback.html#primaryimage","url":"https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg","caption":"Fergie Runway Article"},"primaryImageOfPage":{"@id":"https://www.runwaylive.com/fergie-fashion-flashback.html#primaryimage"},"datePublished":"2019-04-19T03:02:02+00:00","dateModified":"2019-04-19T03:24:21+00:00"},{"@type":"Article","@id":"https://www.runwaylive.com/fergie-fashion-flashback.html#article","isPartOf":{"@id":"https://www.runwaylive.com/fergie-fashion-flashback.html#webpage"},"author":{"@id":"https://www.runwaylive.com/author/admin#author","name":"admin"},"publisher":{"@id":"https://www.runwaylive.com/#organization"},"headline":"Fergie Fashion Flashback","datePublished":"2019-04-19T03:02:02+00:00","dateModified":"2019-04-19T03:24:21+00:00","commentCount":0,"mainEntityOfPage":"https://www.runwaylive.com/fergie-fashion-flashback.html#webpage","image":{"@id":"https://www.runwaylive.com/fergie-fashion-flashback.html#primaryimage"},"keywords":"Billboard,black eyed peas,Donna Karan,fendi,fergie,Seven7 Jeans,True Religion","articleSection":"FASHION"},{"@type":"Person","@id":"https://www.runwaylive.com/author/admin#author","name":"admin","image":{"@type":"ImageObject","@id":"https://www.runwaylive.com/#personlogo","url":"https://secure.gravatar.com/avatar/8a6cccc0f093d8988038981f2acbc259?s=96&d=mm&r=g","caption":"admin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RUNWAY ® MAGAZINE OFFICIAL &raquo; Feed" href="https://www.runwaylive.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.runwaylive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.runwaylive.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.runwaylive.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.0.4' type='text/css' media='print' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.runwaylive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/asset/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_(error 704) No access to the API..css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/(error%20704)%20No%20access%20to%20the%20API..css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-125--125.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/block-125--125.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-1920--1200.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/block-1920--1200.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-250--250.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/block-250--250.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-300--250.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/block-300--250.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-300--600.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/block-300--600.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-336--280.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/block-336--280.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-468--60.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/block-468--60.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_block-728--90.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/block-728--90.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_default-extra.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/default-extra.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_default.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/default.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_facebook-1.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/facebook-1.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_facebook-2.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/facebook-2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_flat-1.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/flat-1.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_flat-2.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/flat-2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_flat-3.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/flat-3.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_flat-4.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/flat-4.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_html.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/html.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_image-1.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/image-1.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_image-2.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/image-2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_link-1.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/link-1.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_link-2.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/link-2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_material-design-1.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/material-design-1.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_material-design-2.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/material-design-2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_modern-1.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/modern-1.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_modern-2.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/modern-2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_modern-3.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/modern-3.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_modern-4.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/modern-4.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_paper-note-1.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/paper-note-1.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_paper-note-2.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/paper-note-2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_paper-note-3.css_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/paper-note-3.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/asset/material-design.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/asset/animate.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/css/asset/owl.carousel.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.runwaylive.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-subscription-popup-css'  href='https://www.runwaylive.com/wp-content/plugins/email-subscribe/css/wp-email-subscription-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-popup-css'  href='https://www.runwaylive.com/wp-content/plugins/email-subscribe/css/subscribe-popup.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mna-vc-styles-css'  href='https://www.runwaylive.com/wp-content/plugins/mighty-news-addons-vc/css/styles.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mna-settings-google-fonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CBree+Serif%3A100%2C100i%2C200%2C200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.runwaylive.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='tma-style-css'  href='https://www.runwaylive.com/wp-content/plugins/text-my-app/tma-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://www.runwaylive.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://www.runwaylive.com/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.86.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.runwaylive.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%7CJulius+Sans+One%3A400%7CCovered+By+Your+Grace%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.pdf-light-viewer-pro-css'  href='https://www.runwaylive.com/wp-content/plugins/pdf-light-viewer-pro/dist/pdf-light-viewer-pro-frontend.css?ver=1547524596' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.runwaylive.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.runwaylive.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.runwaylive.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.runwaylive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.runwaylive.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.runwaylive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"runwaylive.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.runwaylive.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-includes/js/shortcode.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-admin/js/media-upload.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/js/script.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/js/jquery.viewportchecker.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/bsa-pro-parser-scripteo/lib/../frontend/js/owl.carousel.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/email-subscribe/js/wp-email-subscription-popup-js.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/email-subscribe/js/subscribe-popup.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/isotope/dist/isotope.pkgd.min.js?ver=1513941602'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/posabsolute-jQuery-printPage-plugin/jquery.printPage.js?ver=1513941602'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/typeahead.js/dist/typeahead.bundle.min.js?ver=1513941602'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/pdf-light-viewer-pro/assets/bower_components/grapnel/dist/grapnel.min.js?ver=1513941602'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PdfLightViewerPro = {"url":{"ajaxurl":"https:\/\/www.runwaylive.com\/wp-admin\/admin-ajax.php"},"__":{"page":"Page"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/magazine.js?ver=1547524596'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/pdf-light-viewer-pro/assets/js/catalog.js?ver=1547524596'></script>
<link rel='https://api.w.org/' href='https://www.runwaylive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.runwaylive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.runwaylive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.runwaylive.com/?p=5073' />
<link rel="alternate" type="application/json+oembed" href="https://www.runwaylive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.runwaylive.com%2Ffergie-fashion-flashback.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.runwaylive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.runwaylive.com%2Ffergie-fashion-flashback.html&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


 <!-- OneAll.com / Social Login for WordPress / v5.4.4 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://runwaylive.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>
<style id="ubermenu-custom-generated-css">
/* Status: Loaded from Transient */

</style><!-- <meta name="NextGEN" version="3.1.17" /> -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.runwaylive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style>.mna-block .mna-post-item:hover .mna-post-title a,.mna-block li:not(.flexMenu-viewMore):hover > a,.mna-block .mna-post-meta a:hover {color: #249ad5 !important;}.mna-block,.mna-block .mna-post-title h3,.mna-block .mna-post-title h3 a {font-family: 'Poppins' !important;}.mna-block .spinner1,.mna-block .spinner2 div,.mna-block .spinner3 div,.mna-block .spinner4 div,.mna-block .spinner5,.mna-block .spinner6 div,.mna-block .spinner7 div,.mna-block .spinner8 .sk-child:before,.mna-block .spinner9 .sk-cube,.mna-block .spinner10 .sk-circle:before,.mna-block .spinner11 .sk-cube:before {background-color: #249ad5 !important;}.mna-block .mna-block-title-wrapper .block-title {font-family: 'Bree Serif' !important;font-size: 22px !important;line-height: 30px !important;color: #249ad5;}.mna-block .mna-block-title-wrapper.style-2 .block-title,.mna-block .mna-block-title-wrapper.style-3 .block-title,.mna-block .mna-block-title-wrapper.style-4 .block-title,.mna-block .mna-block-title-wrapper.style-20 .block-title{color: #ffffff;}.mna-block .mna-block-title-wrapper.style-2,.mna-block .mna-block-title-wrapper.style-3,.mna-block .mna-block-title-wrapper.style-5,.mna-block .mna-block-title-wrapper.style-6{border-color: #249ad5;}.mna-block .mna-block-title-wrapper.style-12{border-top-color: #249ad5;}.mna-block .mna-block-title-wrapper.style-2 .block-title,.mna-block .mna-block-title-wrapper.style-3 .block-title,.mna-block .mna-block-title-wrapper.style-4 .block-title{background-color: #249ad5;}.mna-block .mna-block-title-wrapper.style-20 {background-color: #249ad5;}.mna-block .mna-block-title-wrapper.style-5 .block-title,.mna-block .mna-block-title-wrapper.style-6 .block-title,.mna-block .mna-block-title-wrapper.style-7 .block-title,.mna-block .mna-block-title-wrapper.style-13 .block-title,.mna-block .mna-block-title-wrapper.style-16 .block-title,.mna-block .mna-block-title-wrapper.style-17 .block-title,.mna-block .mna-block-title-wrapper.style-18 .block-title,.mna-block .mna-block-title-wrapper.style-19 .block-title{border-color: #249ad5;}.mna-block .mna-block-title-wrapper.style-8 .block-title:after,.mna-block .mna-block-title-wrapper.style-10 .block-title:after,.mna-block .mna-block-title-wrapper.style-14 .block-title:after,.mna-block .mna-block-title-wrapper.style-15 .block-title:after,.mna-block .mna-block-title-wrapper.style-16 .block-title:after,.mna-block .mna-block-title-wrapper.style-17 .block-title:after,.mna-block .mna-block-title-wrapper.style-18 .block-title:after,.mna-block .mna-block-title-wrapper.style-19 .block-title:after{background-color: #249ad5;}.mna-block .mna-block-title-wrapper.style-9 .block-title:before,.mna-block .mna-block-title-wrapper.style-11 .block-title:before,.mna-block .mna-block-title-wrapper.style-14 .block-title:before,.mna-block .mna-block-title-wrapper.style-15 .block-title:before{background-color: #249ad5;}.mna-block .mna-block-title-wrapper {}.mna-block .mna-block-filters a {color: #777777;}@media (min-width: 768px) {.grid-block .mna-block-posts-list {    height: 450px !important;}}.mna-block .mna-post-title h3,.mna-block .mna-post-title h3 a {font-weight: 400 !important;color: #111111;}.mna-block .mna-post-title {}.mna-block .mna-post-item-big .mna-post-title h3,.mna-block .mna-post-item-big .mna-post-title h3 a {}.mna-block .mna-post-item-big .mna-post-title{}.mna-block .mna-post-meta ,.mna-block .mna-post-meta a {color: #aaaaaa;}.mna-block .mna-post-meta {}.mna-block .mna-post-excerpt {color: #777777;}.mna-block .mna-readmore {}.mna-block .mna-readmore,.mna-block .mna-readmore:visited {color: #ffffff !important;background-color: #249ad5 !important;}.mna-block .mna-readmore:hover {color: #ffffff !important;background-color: #111111 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.runwaylive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.runwaylive.com/category/fashion",
                                "name": "FASHION"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.runwaylive.com/fergie-fashion-flashback.html",
                                "name": "Fergie Fashion Flashback"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.runwaylive.com/wp-content/uploads/2016/06/cropped-runway-tv-bug-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.runwaylive.com/wp-content/uploads/2016/06/cropped-runway-tv-bug-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.runwaylive.com/wp-content/uploads/2016/06/cropped-runway-tv-bug-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.runwaylive.com/wp-content/uploads/2016/06/cropped-runway-tv-bug-1-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12848950-1', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-5073 single-format-standard pmpro-body-has-access fergie-fashion-flashback global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-4113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-4113"><a href="http://www.runwaylive.com">FRONT</a></li>
<li id="menu-item-4231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-4231"><a href="https://www.runwaylive.com/category/lifestyle">LIFESTYLE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.runwaylive.com/category/lifestyle/beauty">BEAUTY</a></li>
	<li class="menu-item-0"><a href="https://www.runwaylive.com/category/lifestyle/politics">POLITICS</a></li>
	<li class="menu-item-0"><a href="https://www.runwaylive.com/category/lifestyle/shopping">SHOPPING</a></li>
	<li id="menu-item-2757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2757"><a href="https://www.runwaylive.com/category/lifestyle/beauty">BEAUTY</a></li>
	<li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2759"><a href="https://www.runwaylive.com/category/lifestyle/shopping">SHOPPING</a></li>
	<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2760"><a href="https://www.runwaylive.com/category/romance">ROMANCE</a></li>
</ul>
</li>
<li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2758"><a href="https://www.runwaylive.com/category/fashion">FASHION</a></li>
<li id="menu-item-2755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2755"><a href="https://www.runwaylive.com/category/entertainment">ENTERTAINMENT<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://www.runwaylive.com/category/spotlight">SPOTLIGHT</a></li>
</ul>
</li>
<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761"><a href="https://www.runwaylive.com/gallery_1">GALLERY</a></li>
<li id="menu-item-4406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4406"><a href="https://www.runwaylive.com/watch-runway-tv-live-stream">TV CHANNEL</a></li>
<li id="menu-item-4401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4401"><a href="https://www.runwaylive.com/read-runway">NEW ISSUE</a></li>
<li id="menu-item-4744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4744"><a href="https://www.runwaylive.com/read-past-issue">PAST ISSUES</a></li>
<li id="menu-item-4755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4755"><a href="http://www.runwaylive.com/membership-account/membership-levels">SUBSCRIBE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.runwaylive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, April 19, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-2762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2762"><a target="_blank" href="http://www.runway.net/">RUNWAY.NET</a></li>
<li id="menu-item-2763" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2763"><a target="_blank" href="http://www.runwaytv.com/">RUNWAY TV®</a></li>
<li id="menu-item-2765" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2765"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.lux.runway.runwaylux">Google App</a></li>
<li id="menu-item-2766" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2766"><a target="_blank" href="https://itunes.apple.com/us/app/runhttps://itunes.apple.com/us/app/runway-lux/id1227670454?ls=1&#038;mt=8">Apple App</a></li>
<li id="menu-item-2768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2768"><a href="http://runwaylive.com/?feed=rss2">RSS Feed</a></li>
<li id="menu-item-3699" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3699"><a href="https://www.runwaylive.com/login">LOG IN</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.runwaylive.com/">
			<img class="td-retina-data"  data-retina="http://www.runwaylive.com/wp-content/uploads/2016/06/runway-logo-usa-300x50.png" src="http://www.runwaylive.com/wp-content/uploads/2016/07/runway-logo-red-stone-300x50.png" alt="" />
			<span class="td-visual-hidden">RUNWAY ® MAGAZINE OFFICIAL</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.runwaylive.com/">
            <img class="td-retina-data" data-retina="http://www.runwaylive.com/wp-content/uploads/2016/06/runway-logo-usa-300x50.png" src="http://www.runwaylive.com/wp-content/uploads/2016/07/runway-logo-red-stone-300x50.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4113"><a href="http://www.runwaylive.com">FRONT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-4231"><a href="https://www.runwaylive.com/category/lifestyle">LIFESTYLE</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cb99c389e223_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5cb99c389e223" ><script>var block_td_uid_1_5cb99c389e223 = new tdBlock();
block_td_uid_1_5cb99c389e223.id = "td_uid_1_5cb99c389e223";
block_td_uid_1_5cb99c389e223.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"591","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cb99c389e223_rand","tdc_css_class":"td_uid_1_5cb99c389e223_rand","tdc_css_class_style":"td_uid_1_5cb99c389e223_rand_style"}';
block_td_uid_1_5cb99c389e223.td_column_number = "3";
block_td_uid_1_5cb99c389e223.block_type = "td_block_mega_menu";
block_td_uid_1_5cb99c389e223.post_count = "4";
block_td_uid_1_5cb99c389e223.found_posts = "289";
block_td_uid_1_5cb99c389e223.header_color = "";
block_td_uid_1_5cb99c389e223.ajax_pagination_infinite_stop = "";
block_td_uid_1_5cb99c389e223.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_1_5cb99c389e223);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5cb99c389e223" id="td_uid_2_5cb99c389f600" data-td_block_id="td_uid_1_5cb99c389e223" data-td_filter_value="" href="https://www.runwaylive.com/category/lifestyle">All</a><a class="mega-menu-sub-cat-td_uid_1_5cb99c389e223"  id="td_uid_3_5cb99c389f69a" data-td_block_id="td_uid_1_5cb99c389e223" data-td_filter_value="4" href="https://www.runwaylive.com/category/lifestyle/beauty">BEAUTY</a><a class="mega-menu-sub-cat-td_uid_1_5cb99c389e223"  id="td_uid_4_5cb99c389f74f" data-td_block_id="td_uid_1_5cb99c389e223" data-td_filter_value="868" href="https://www.runwaylive.com/category/lifestyle/politics">POLITICS</a><a class="mega-menu-sub-cat-td_uid_1_5cb99c389e223"  id="td_uid_5_5cb99c389f823" data-td_block_id="td_uid_1_5cb99c389e223" data-td_filter_value="7" href="https://www.runwaylive.com/category/lifestyle/shopping">SHOPPING</a></div></div><div id=td_uid_1_5cb99c389e223 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/victoria-konefal-interview.html" rel="bookmark" class="td-image-wrap" title="Victoria Konefal Interview"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2019/04/Victoria-Konefal-0614-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2019/04/Victoria-Konefal-0614-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2019/04/Victoria-Konefal-0614-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Konefal Interview"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/victoria-konefal-interview.html" rel="bookmark" title="Victoria Konefal Interview">Victoria Konefal Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/oscars-2019-the-full-winners-list.html" rel="bookmark" class="td-image-wrap" title="Oscars 2019 The full Winners list"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2019/03/greenbook-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2019/03/greenbook-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2019/03/greenbook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oscars 2019 The full Winners list"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/oscars-2019-the-full-winners-list.html" rel="bookmark" title="Oscars 2019 The full Winners list">Oscars 2019 The full Winners list</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/grammy-winners-2019.html" rel="bookmark" class="td-image-wrap" title="Grammy Winners 2019"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2019/02/grammys.0-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2019/02/grammys.0-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2019/02/grammys.0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grammy Winners 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/grammy-winners-2019.html" rel="bookmark" title="Grammy Winners 2019">Grammy Winners 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/symon-interview-questions.html" rel="bookmark" class="td-image-wrap" title="Symon interview Questions "><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2018/08/MG_STUDIO_C2018_SYMON_RUNWAYMAG_03191825578-RET-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2018/08/MG_STUDIO_C2018_SYMON_RUNWAYMAG_03191825578-RET-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2018/08/MG_STUDIO_C2018_SYMON_RUNWAYMAG_03191825578-RET-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Symon interview Questions "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/symon-interview-questions.html" rel="bookmark" title="Symon interview Questions ">Symon interview Questions </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cb99c389e223" data-td_block_id="td_uid_1_5cb99c389e223"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5cb99c389e223" data-td_block_id="td_uid_1_5cb99c389e223"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2757"><a href="https://www.runwaylive.com/category/lifestyle/beauty">BEAUTY</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5cb99c38a1284_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5cb99c38a1284" ><script>var block_td_uid_6_5cb99c38a1284 = new tdBlock();
block_td_uid_6_5cb99c38a1284.id = "td_uid_6_5cb99c38a1284";
block_td_uid_6_5cb99c38a1284.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5cb99c38a1284_rand","tdc_css_class":"td_uid_6_5cb99c38a1284_rand","tdc_css_class_style":"td_uid_6_5cb99c38a1284_rand_style"}';
block_td_uid_6_5cb99c38a1284.td_column_number = "3";
block_td_uid_6_5cb99c38a1284.block_type = "td_block_mega_menu";
block_td_uid_6_5cb99c38a1284.post_count = "5";
block_td_uid_6_5cb99c38a1284.found_posts = "154";
block_td_uid_6_5cb99c38a1284.header_color = "";
block_td_uid_6_5cb99c38a1284.ajax_pagination_infinite_stop = "";
block_td_uid_6_5cb99c38a1284.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_6_5cb99c38a1284);
</script><div id=td_uid_6_5cb99c38a1284 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/kylie-jenner-khloe-kardashian-makeup-collab-koko-kollection.html" rel="bookmark" class="td-image-wrap" title="Kylie Jenner and Khloé Kardashian Makeup Collab Koko Kollection"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/11/khloe-kardashian-bad-influence-kylie-jenner-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/11/khloe-kardashian-bad-influence-kylie-jenner-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/11/khloe-kardashian-bad-influence-kylie-jenner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kylie Jenner and Khloé Kardashian Makeup Collab Koko Kollection"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/kylie-jenner-khloe-kardashian-makeup-collab-koko-kollection.html" rel="bookmark" title="Kylie Jenner and Khloé Kardashian Makeup Collab Koko Kollection">Kylie Jenner and Khloé Kardashian Makeup Collab Koko Kollection</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/new-robot-antiageist-to-help-judge-beauty.html" rel="bookmark" class="td-image-wrap" title="New robot AntiAgeist to help judge Beauty.AI 2.0"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/06/182b631d-47fc-437b-b684-08a0fda10376-218x150.png" srcset="https://www.runwaylive.com/wp-content/uploads/2016/06/182b631d-47fc-437b-b684-08a0fda10376-218x150.png 218w, https://www.runwaylive.com/wp-content/uploads/2016/06/182b631d-47fc-437b-b684-08a0fda10376-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New robot AntiAgeist to help judge Beauty.AI 2.0"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/new-robot-antiageist-to-help-judge-beauty.html" rel="bookmark" title="New robot AntiAgeist to help judge Beauty.AI 2.0">New robot AntiAgeist to help judge Beauty.AI 2.0</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/summer-trends-around-the-world-2016.html" rel="bookmark" class="td-image-wrap" title="SUMMER TRENDS Around the World 2016"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/06/6983226-beauty-barbara-palvin-hungarian-fashion-model-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/06/6983226-beauty-barbara-palvin-hungarian-fashion-model-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/06/6983226-beauty-barbara-palvin-hungarian-fashion-model-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SUMMER TRENDS Around the World 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/summer-trends-around-the-world-2016.html" rel="bookmark" title="SUMMER TRENDS Around the World 2016">SUMMER TRENDS Around the World 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/millennials-face-mask.html" rel="bookmark" class="td-image-wrap" title="Millennials Face Mask"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/06/face_01-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/06/face_01-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/06/face_01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Millennials Face Mask"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/millennials-face-mask.html" rel="bookmark" title="Millennials Face Mask">Millennials Face Mask</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/glo-minerals-joins-petas-beauty-without-bunnies-program.html" rel="bookmark" class="td-image-wrap" title="Glo Minerals Joins PETA&#8217;s Beauty Without Bunnies Program"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/05/370423-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/05/370423-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/05/370423-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Glo Minerals Joins PETA&#8217;s Beauty Without Bunnies Program"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/glo-minerals-joins-petas-beauty-without-bunnies-program.html" rel="bookmark" title="Glo Minerals Joins PETA&#8217;s Beauty Without Bunnies Program">Glo Minerals Joins PETA&#8217;s Beauty Without Bunnies Program</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5cb99c38a1284" data-td_block_id="td_uid_6_5cb99c38a1284"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5cb99c38a1284" data-td_block_id="td_uid_6_5cb99c38a1284"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2759"><a href="https://www.runwaylive.com/category/lifestyle/shopping">SHOPPING</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5cb99c38a479a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5cb99c38a479a" ><script>var block_td_uid_7_5cb99c38a479a = new tdBlock();
block_td_uid_7_5cb99c38a479a.id = "td_uid_7_5cb99c38a479a";
block_td_uid_7_5cb99c38a479a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5cb99c38a479a_rand","tdc_css_class":"td_uid_7_5cb99c38a479a_rand","tdc_css_class_style":"td_uid_7_5cb99c38a479a_rand_style"}';
block_td_uid_7_5cb99c38a479a.td_column_number = "3";
block_td_uid_7_5cb99c38a479a.block_type = "td_block_mega_menu";
block_td_uid_7_5cb99c38a479a.post_count = "5";
block_td_uid_7_5cb99c38a479a.found_posts = "75";
block_td_uid_7_5cb99c38a479a.header_color = "";
block_td_uid_7_5cb99c38a479a.ajax_pagination_infinite_stop = "";
block_td_uid_7_5cb99c38a479a.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_7_5cb99c38a479a);
</script><div id=td_uid_7_5cb99c38a479a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/stylist-halloween-costumes-2016.html" rel="bookmark" class="td-image-wrap" title="The Most Stylist Halloween Costumes for 2016"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/08/R4109-Gangster-Tease-Costume-a__19748.1470927791.400.600-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/08/R4109-Gangster-Tease-Costume-a__19748.1470927791.400.600-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/08/R4109-Gangster-Tease-Costume-a__19748.1470927791.400.600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Most Stylist Halloween Costumes for 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/stylist-halloween-costumes-2016.html" rel="bookmark" title="The Most Stylist Halloween Costumes for 2016">The Most Stylist Halloween Costumes for 2016</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/kendall-jenner-buys-6-9m-luxury-mansion-hollywood.html" rel="bookmark" class="td-image-wrap" title="Kendall Jenner Buys a $6.9M Luxury Mansion in Hollywood"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/07/Kendall-Jenner-Black-Background-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/07/Kendall-Jenner-Black-Background-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/07/Kendall-Jenner-Black-Background-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kendall Jenner Buys a $6.9M Luxury Mansion in Hollywood"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/kendall-jenner-buys-6-9m-luxury-mansion-hollywood.html" rel="bookmark" title="Kendall Jenner Buys a $6.9M Luxury Mansion in Hollywood">Kendall Jenner Buys a $6.9M Luxury Mansion in Hollywood</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/rare-blue-diamond-sells-record-57-5-million.html" rel="bookmark" class="td-image-wrap" title="Rare blue diamond sells for record $57.5 million"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/06/160518121445-restricted-oppenheimer-blue-super-169-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/06/160518121445-restricted-oppenheimer-blue-super-169-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/06/160518121445-restricted-oppenheimer-blue-super-169-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rare blue diamond sells for record $57.5 million"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/rare-blue-diamond-sells-record-57-5-million.html" rel="bookmark" title="Rare blue diamond sells for record $57.5 million">Rare blue diamond sells for record $57.5 million</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/car-parts-turned-into-designer-furniture.html" rel="bookmark" class="td-image-wrap" title="Car Parts Turned into Designer Furniture"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/06/Cobra-sofa-large_transZ9XL2X431wTPNFE7gDJFdQ1vLvhkMtVb21dMmpQBfEs-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/06/Cobra-sofa-large_transZ9XL2X431wTPNFE7gDJFdQ1vLvhkMtVb21dMmpQBfEs-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/06/Cobra-sofa-large_transZ9XL2X431wTPNFE7gDJFdQ1vLvhkMtVb21dMmpQBfEs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Car Parts Turned into Designer Furniture"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/car-parts-turned-into-designer-furniture.html" rel="bookmark" title="Car Parts Turned into Designer Furniture">Car Parts Turned into Designer Furniture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/ultimate-guide-buying-mens-watches.html" rel="bookmark" class="td-image-wrap" title="The Ultimate Guide to Buying Men’s Watches"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/06/shutterstock_375469165-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2016/06/shutterstock_375469165-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2016/06/shutterstock_375469165-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Ultimate Guide to Buying Men’s Watches"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/ultimate-guide-buying-mens-watches.html" rel="bookmark" title="The Ultimate Guide to Buying Men’s Watches">The Ultimate Guide to Buying Men’s Watches</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5cb99c38a479a" data-td_block_id="td_uid_7_5cb99c38a479a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5cb99c38a479a" data-td_block_id="td_uid_7_5cb99c38a479a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-2760"><a href="https://www.runwaylive.com/category/romance">ROMANCE</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5cb99c38a7b78_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5cb99c38a7b78" ><script>var block_td_uid_8_5cb99c38a7b78 = new tdBlock();
block_td_uid_8_5cb99c38a7b78.id = "td_uid_8_5cb99c38a7b78";
block_td_uid_8_5cb99c38a7b78.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"8","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5cb99c38a7b78_rand","tdc_css_class":"td_uid_8_5cb99c38a7b78_rand","tdc_css_class_style":"td_uid_8_5cb99c38a7b78_rand_style"}';
block_td_uid_8_5cb99c38a7b78.td_column_number = "3";
block_td_uid_8_5cb99c38a7b78.block_type = "td_block_mega_menu";
block_td_uid_8_5cb99c38a7b78.post_count = "5";
block_td_uid_8_5cb99c38a7b78.found_posts = "53";
block_td_uid_8_5cb99c38a7b78.header_color = "";
block_td_uid_8_5cb99c38a7b78.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cb99c38a7b78.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_8_5cb99c38a7b78);
</script><div id=td_uid_8_5cb99c38a7b78 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/10-reason-why-sex-make-you-live-longer.html" rel="bookmark" class="td-image-wrap" title="10 Reason why Sex Make you live Longer"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2018/03/Women-Vintage-Photography-Muscle-Cars-Turkey-Ford-Mustang-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2018/03/Women-Vintage-Photography-Muscle-Cars-Turkey-Ford-Mustang-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2018/03/Women-Vintage-Photography-Muscle-Cars-Turkey-Ford-Mustang-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Reason why Sex Make you live Longer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/10-reason-why-sex-make-you-live-longer.html" rel="bookmark" title="10 Reason why Sex Make you live Longer">10 Reason why Sex Make you live Longer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/ten-sex-postions-basics.html" rel="bookmark" class="td-image-wrap" title="Ten Sex Postions Basics"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2017/02/layout_proposal-3-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2017/02/layout_proposal-3-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2017/02/layout_proposal-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ten Sex Postions Basics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/ten-sex-postions-basics.html" rel="bookmark" title="Ten Sex Postions Basics">Ten Sex Postions Basics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/eva-longorias-wedding.html" rel="bookmark" class="td-image-wrap" title="Eva Longoria&#8217;s Wedding"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2016/05/va-Longorias-Wedding-ricky-martin-218x150.png" srcset="https://www.runwaylive.com/wp-content/uploads/2016/05/va-Longorias-Wedding-ricky-martin-218x150.png 218w, https://www.runwaylive.com/wp-content/uploads/2016/05/va-Longorias-Wedding-ricky-martin-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eva Longoria&#8217;s Wedding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/eva-longorias-wedding.html" rel="bookmark" title="Eva Longoria&#8217;s Wedding">Eva Longoria&#8217;s Wedding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/romantic-pleasure-parties.html" rel="bookmark" class="td-image-wrap" title="ROMANTIC PLEASURE PARTIES"><img width="160" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2015/11/shutterstock_118898248.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2015/11/shutterstock_118898248.jpg 1200w, https://www.runwaylive.com/wp-content/uploads/2015/11/shutterstock_118898248-300x281.jpg 300w, https://www.runwaylive.com/wp-content/uploads/2015/11/shutterstock_118898248-1024x958.jpg 1024w, https://www.runwaylive.com/wp-content/uploads/2015/11/shutterstock_118898248-700x655.jpg 700w, https://www.runwaylive.com/wp-content/uploads/2015/11/shutterstock_118898248-381x357.jpg 381w, https://www.runwaylive.com/wp-content/uploads/2015/11/shutterstock_118898248-516x483.jpg 516w" sizes="(max-width: 160px) 100vw, 160px" alt="" title="ROMANTIC PLEASURE PARTIES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/romantic-pleasure-parties.html" rel="bookmark" title="ROMANTIC PLEASURE PARTIES">ROMANTIC PLEASURE PARTIES</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/bridal-fashion-week-fall-winter-2016.html" rel="bookmark" class="td-image-wrap" title="Bridal Fashion Week Fall-Winter 2016"><img width="93" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2015/10/rs_634x1024-151010105132-634.khan_.cm_.101015.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2015/10/rs_634x1024-151010105132-634.khan_.cm_.101015.jpg 634w, https://www.runwaylive.com/wp-content/uploads/2015/10/rs_634x1024-151010105132-634.khan_.cm_.101015-186x300.jpg 186w, https://www.runwaylive.com/wp-content/uploads/2015/10/rs_634x1024-151010105132-634.khan_.cm_.101015-221x357.jpg 221w, https://www.runwaylive.com/wp-content/uploads/2015/10/rs_634x1024-151010105132-634.khan_.cm_.101015-299x483.jpg 299w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Bridal Fashion Week Fall-Winter 2016"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/bridal-fashion-week-fall-winter-2016.html" rel="bookmark" title="Bridal Fashion Week Fall-Winter 2016">Bridal Fashion Week Fall-Winter 2016</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cb99c38a7b78" data-td_block_id="td_uid_8_5cb99c38a7b78"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5cb99c38a7b78" data-td_block_id="td_uid_8_5cb99c38a7b78"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-2758"><a href="https://www.runwaylive.com/category/fashion">FASHION</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5cb99c38aa9cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5cb99c38aa9cb" ><script>var block_td_uid_9_5cb99c38aa9cb = new tdBlock();
block_td_uid_9_5cb99c38aa9cb.id = "td_uid_9_5cb99c38aa9cb";
block_td_uid_9_5cb99c38aa9cb.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5cb99c38aa9cb_rand","tdc_css_class":"td_uid_9_5cb99c38aa9cb_rand","tdc_css_class_style":"td_uid_9_5cb99c38aa9cb_rand_style"}';
block_td_uid_9_5cb99c38aa9cb.td_column_number = "3";
block_td_uid_9_5cb99c38aa9cb.block_type = "td_block_mega_menu";
block_td_uid_9_5cb99c38aa9cb.post_count = "5";
block_td_uid_9_5cb99c38aa9cb.found_posts = "212";
block_td_uid_9_5cb99c38aa9cb.header_color = "";
block_td_uid_9_5cb99c38aa9cb.ajax_pagination_infinite_stop = "";
block_td_uid_9_5cb99c38aa9cb.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_9_5cb99c38aa9cb);
</script><div id=td_uid_9_5cb99c38aa9cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/fergie-fashion-flashback.html" rel="bookmark" class="td-image-wrap" title="Fergie Fashion Flashback"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018-218x150.jpeg" srcset="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018-218x150.jpeg 218w, https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fergie Fashion Flashback"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/fergie-fashion-flashback.html" rel="bookmark" title="Fergie Fashion Flashback">Fergie Fashion Flashback</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/tadazzleme-by-timi-s-american-shoe-trend.html" rel="bookmark" class="td-image-wrap" title="Tadazzleme by Timi S American Shoe Trend"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2018/02/Tadazzleme-218x150.jpeg" srcset="https://www.runwaylive.com/wp-content/uploads/2018/02/Tadazzleme-218x150.jpeg 218w, https://www.runwaylive.com/wp-content/uploads/2018/02/Tadazzleme-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tadazzleme by Timi S American Shoe Trend"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/tadazzleme-by-timi-s-american-shoe-trend.html" rel="bookmark" title="Tadazzleme by Timi S American Shoe Trend">Tadazzleme by Timi S American Shoe Trend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/la-fashion-week-ss-2018-ahf.html" rel="bookmark" class="td-image-wrap" title="LA FASHION WEEK SS 2018 &#8211; AHF"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2017/10/art-hearts-fashion-ss-2018-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2017/10/art-hearts-fashion-ss-2018-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2017/10/art-hearts-fashion-ss-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LA FASHION WEEK SS 2018 &#8211; AHF"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/la-fashion-week-ss-2018-ahf.html" rel="bookmark" title="LA FASHION WEEK SS 2018 &#8211; AHF">LA FASHION WEEK SS 2018 &#8211; AHF</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/to-be-thrill-x-judgement-of-paris-break-through-brand-of-fashion-week.html" rel="bookmark" class="td-image-wrap" title="TO BE THRILL x JUDGEMENT OF PARIS break through Brand Of Fashion Week"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2017/09/845014852-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2017/09/845014852-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2017/09/845014852-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TO BE THRILL x JUDGEMENT OF PARIS break through Brand Of Fashion Week"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/to-be-thrill-x-judgement-of-paris-break-through-brand-of-fashion-week.html" rel="bookmark" title="TO BE THRILL x JUDGEMENT OF PARIS break through Brand Of Fashion Week">TO BE THRILL x JUDGEMENT OF PARIS break through Brand Of&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/nyfw-extravagant-show-ss2018.html" rel="bookmark" class="td-image-wrap" title="NYFW Most Extravagant Show SS2018"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2017/09/14REVIEW-INYT1-superJumbo-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2017/09/14REVIEW-INYT1-superJumbo-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2017/09/14REVIEW-INYT1-superJumbo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NYFW Most Extravagant Show SS2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/nyfw-extravagant-show-ss2018.html" rel="bookmark" title="NYFW Most Extravagant Show SS2018">NYFW Most Extravagant Show SS2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5cb99c38aa9cb" data-td_block_id="td_uid_9_5cb99c38aa9cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5cb99c38aa9cb" data-td_block_id="td_uid_9_5cb99c38aa9cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-2755"><a href="https://www.runwaylive.com/category/entertainment">ENTERTAINMENT</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5cb99c38adb0d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5cb99c38adb0d" ><script>var block_td_uid_10_5cb99c38adb0d = new tdBlock();
block_td_uid_10_5cb99c38adb0d.id = "td_uid_10_5cb99c38adb0d";
block_td_uid_10_5cb99c38adb0d.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5cb99c38adb0d_rand","tdc_css_class":"td_uid_10_5cb99c38adb0d_rand","tdc_css_class_style":"td_uid_10_5cb99c38adb0d_rand_style"}';
block_td_uid_10_5cb99c38adb0d.td_column_number = "3";
block_td_uid_10_5cb99c38adb0d.block_type = "td_block_mega_menu";
block_td_uid_10_5cb99c38adb0d.post_count = "5";
block_td_uid_10_5cb99c38adb0d.found_posts = "298";
block_td_uid_10_5cb99c38adb0d.header_color = "";
block_td_uid_10_5cb99c38adb0d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5cb99c38adb0d.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_10_5cb99c38adb0d);
</script><div id=td_uid_10_5cb99c38adb0d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/victoria-konefal-interview.html" rel="bookmark" class="td-image-wrap" title="Victoria Konefal Interview"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2019/04/Victoria-Konefal-0614-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2019/04/Victoria-Konefal-0614-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2019/04/Victoria-Konefal-0614-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Konefal Interview"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/victoria-konefal-interview.html" rel="bookmark" title="Victoria Konefal Interview">Victoria Konefal Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/oscars-2019-the-full-winners-list.html" rel="bookmark" class="td-image-wrap" title="Oscars 2019 The full Winners list"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2019/03/greenbook-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2019/03/greenbook-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2019/03/greenbook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oscars 2019 The full Winners list"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/oscars-2019-the-full-winners-list.html" rel="bookmark" title="Oscars 2019 The full Winners list">Oscars 2019 The full Winners list</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/grammy-winners-2019.html" rel="bookmark" class="td-image-wrap" title="Grammy Winners 2019"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2019/02/grammys.0-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2019/02/grammys.0-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2019/02/grammys.0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grammy Winners 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/grammy-winners-2019.html" rel="bookmark" title="Grammy Winners 2019">Grammy Winners 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/symon-interview-questions.html" rel="bookmark" class="td-image-wrap" title="Symon interview Questions "><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2018/08/MG_STUDIO_C2018_SYMON_RUNWAYMAG_03191825578-RET-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2018/08/MG_STUDIO_C2018_SYMON_RUNWAYMAG_03191825578-RET-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2018/08/MG_STUDIO_C2018_SYMON_RUNWAYMAG_03191825578-RET-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Symon interview Questions "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/symon-interview-questions.html" rel="bookmark" title="Symon interview Questions ">Symon interview Questions </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/runway-kiana-valenciano-interview.html" rel="bookmark" class="td-image-wrap" title="RUNWAY KIANA VALENCIANO INTERVIEW"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2018/08/Francisgum_KV-053-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2018/08/Francisgum_KV-053-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2018/08/Francisgum_KV-053-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RUNWAY KIANA VALENCIANO INTERVIEW"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/runway-kiana-valenciano-interview.html" rel="bookmark" title="RUNWAY KIANA VALENCIANO INTERVIEW">RUNWAY KIANA VALENCIANO INTERVIEW</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5cb99c38adb0d" data-td_block_id="td_uid_10_5cb99c38adb0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5cb99c38adb0d" data-td_block_id="td_uid_10_5cb99c38adb0d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3031"><a href="https://www.runwaylive.com/category/spotlight">SPOTLIGHT</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5cb99c38b05c0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5cb99c38b05c0" ><script>var block_td_uid_11_5cb99c38b05c0 = new tdBlock();
block_td_uid_11_5cb99c38b05c0.id = "td_uid_11_5cb99c38b05c0";
block_td_uid_11_5cb99c38b05c0.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5cb99c38b05c0_rand","tdc_css_class":"td_uid_11_5cb99c38b05c0_rand","tdc_css_class_style":"td_uid_11_5cb99c38b05c0_rand_style"}';
block_td_uid_11_5cb99c38b05c0.td_column_number = "3";
block_td_uid_11_5cb99c38b05c0.block_type = "td_block_mega_menu";
block_td_uid_11_5cb99c38b05c0.post_count = "5";
block_td_uid_11_5cb99c38b05c0.found_posts = "24";
block_td_uid_11_5cb99c38b05c0.header_color = "";
block_td_uid_11_5cb99c38b05c0.ajax_pagination_infinite_stop = "";
block_td_uid_11_5cb99c38b05c0.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_11_5cb99c38b05c0);
</script><div id=td_uid_11_5cb99c38b05c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/paris-hilton.html" rel="bookmark" class="td-image-wrap" title="PARIS HILTON"><img width="110" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2015/03/RUNWAY-SP15-DIGITAL-150-1.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2015/03/RUNWAY-SP15-DIGITAL-150-1.jpg 1200w, https://www.runwaylive.com/wp-content/uploads/2015/03/RUNWAY-SP15-DIGITAL-150-1-221x300.jpg 221w, https://www.runwaylive.com/wp-content/uploads/2015/03/RUNWAY-SP15-DIGITAL-150-1-753x1024.jpg 753w, https://www.runwaylive.com/wp-content/uploads/2015/03/RUNWAY-SP15-DIGITAL-150-1-900x1223.jpg 900w" sizes="(max-width: 110px) 100vw, 110px" alt="Paris Hilton RUNWAY cover" title="PARIS HILTON"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/paris-hilton.html" rel="bookmark" title="PARIS HILTON">PARIS HILTON</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/3714-emily-bett-rickards.html" rel="bookmark" class="td-image-wrap" title="EMILY BETT RICKARDS"><img width="150" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads//article-art/Emily_Bett_Rickards_Web_Image_573728124.jpg" alt="" title="EMILY BETT RICKARDS"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/3714-emily-bett-rickards.html" rel="bookmark" title="EMILY BETT RICKARDS">EMILY BETT RICKARDS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/3672-nancy-odell.html" rel="bookmark" class="td-image-wrap" title="NANCY O&#039;DELL"><img width="150" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads//article-art/NancyFinal_294210188.jpg" alt="" title="NANCY O&#039;DELL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/3672-nancy-odell.html" rel="bookmark" title="NANCY O&#039;DELL">NANCY O&#039;DELL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/3639-bella-thorne.html" rel="bookmark" class="td-image-wrap" title="BELLA THORNE"><img width="150" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads//Bella-Thorne-Runway-2014-summer-cover.jpg" alt="" title="BELLA THORNE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/3639-bella-thorne.html" rel="bookmark" title="BELLA THORNE">BELLA THORNE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/3570-taryn-manning.html" rel="bookmark" class="td-image-wrap" title="TARYN MANNING"><img width="150" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads//article-art/Taryn2_609475946.jpg" alt="" title="TARYN MANNING"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/3570-taryn-manning.html" rel="bookmark" title="TARYN MANNING">TARYN MANNING</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5cb99c38b05c0" data-td_block_id="td_uid_11_5cb99c38b05c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5cb99c38b05c0" data-td_block_id="td_uid_11_5cb99c38b05c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2761"><a href="https://www.runwaylive.com/gallery_1">GALLERY</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4406"><a href="https://www.runwaylive.com/watch-runway-tv-live-stream">TV CHANNEL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4401"><a href="https://www.runwaylive.com/read-runway">NEW ISSUE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4744"><a href="https://www.runwaylive.com/read-past-issue">PAST ISSUES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4755"><a href="http://www.runwaylive.com/membership-account/membership-levels">SUBSCRIBE</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.runwaylive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div><article id="post-5073" class="td-post-template-3 post-5073 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-billboard tag-black-eyed-peas tag-donna-karan tag-fendi tag-fergie tag-seven7-jeans tag-true-religion pmpro-has-access td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.runwaylive.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in FASHION" class="entry-crumb" href="https://www.runwaylive.com/category/fashion">FASHION</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fergie Fashion Flashback</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg" data-caption="Fergie Runway Article"><img width="690" height="520" class="entry-thumb td-modal-image" src="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg" srcset="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg 690w, https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018-150x113.jpeg 150w, https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018-300x226.jpeg 300w, https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018-80x60.jpeg 80w, https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018-557x420.jpeg 557w" sizes="(max-width: 690px) 100vw, 690px" alt="" title="Fergie-article-2018"/></a><figcaption class="wp-caption-text">Fergie Runway Article</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.runwaylive.com/category/fashion">FASHION</a></li></ul>                <h1 class="entry-title">Fergie Fashion Flashback</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.runwaylive.com/author/admin">admin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-19T03:02:02+00:00" >Apr 19, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5073">52</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.runwaylive.com%2Ffergie-fashion-flashback.html">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fergie+Fashion+Flashback&url=https%3A%2F%2Fwww.runwaylive.com%2Ffergie-fashion-flashback.html&via=runway">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.runwaylive.com/fergie-fashion-flashback.html">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.runwaylive.com/fergie-fashion-flashback.html&amp;media=https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg&description=Fergie+Fashion+Flashback">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fergie Fashion Flashback %0A%0A https://www.runwaylive.com/fergie-fashion-flashback.html">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        
<p>For <em>over </em>two decades, the <em>Black Eyed Peas </em>topped <em>chart after chart</em> with their <em>free-spirited</em>, <em>universal</em> anthems &#8211; combining catchy <em>lyrics</em>, powerhouse <em>vocals</em>, and the ingenious mix of <em>both</em> electronica and hip-hop <em>style</em> beats. </p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/708E01BE-6DF2-4A31-B173-4F293C250E45.jpeg/:/rs=w:1280" alt=""/></figure>



<h4>The&nbsp;award-winning&nbsp;music group have had a&nbsp;<em>plethora</em>&nbsp;<em>of songs</em>&nbsp;topping&nbsp;the&nbsp;<em>Billboard</em>&nbsp;charts.&nbsp;</h4>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/8C6486BE-982A-4B09-AF0E-42CAA9FAB413.jpeg/:/rs=w:1280" alt=""/></figure>



<h4><em>In fact</em>,&nbsp;next year&nbsp;marks the&nbsp;Fifteenth&nbsp;Year&nbsp;<em>anniversary</em>&nbsp;of one of their most<em>&nbsp;well-known</em>,&nbsp;global&nbsp;hits:</h4>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/DB51BBE7-98B9-4243-9A4E-2A9CAFCBF5BC.jpeg/:/rs=w:1280" alt=""/></figure>



<h4>“<em>My Humps</em>” (2005)</h4>



<p>Though a&nbsp;<em>fan-favorite</em>&nbsp;that echoed from&nbsp;radio&nbsp;stations&nbsp;<em>across the world&nbsp;</em>with an&nbsp;outstanding&nbsp;<em>Billboard</em>&nbsp;reign, it&nbsp;<em>received</em>&nbsp;<em>much</em>&nbsp;backlash&nbsp;from&nbsp;music&nbsp;<em>critics</em>. This&nbsp;was said to be&nbsp;due to its&nbsp;“<em>provocative lyrics</em>” and the “<em>exploitation of the female body”</em>.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/A3A3D4CB-A703-4620-8069-02488DB8B5A5.jpeg/:/rs=w:1280" alt=""/></figure>



<h4><em>However</em>, if you&nbsp;actually listen&nbsp;to what&nbsp;<em>Stacy Ferguson</em>, known as&nbsp;<em>&#8220;Fergie&#8221;</em>,&nbsp;<em>explains throughout</em>&nbsp;the&nbsp;upbeat song&nbsp;&#8211; it is&nbsp;<em>quite the opposite</em>..</h4>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/509F3DA4-2151-423A-B36B-537E9AE15C13.jpeg/:/rs=w:1280" alt=""/></figure>



<p>The song explains how&nbsp;superficial&nbsp;<em>men</em>&nbsp;chase&nbsp;<em>women</em>.&nbsp;</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/FF819D75-F790-4FFD-AFC7-3C0FF0645DBB.jpeg/:/rs=w:1280" alt=""/></figure>



<p><em>Mesmerized by the woman’s assets, he’s almost under a spell.</em></p>



<h4>“Get&nbsp;<em>You Love Drunk Off My Humps.</em>”</h4>



<p><em>He can’t help but buy her&nbsp;</em>expensive jewelry<em>,&nbsp;</em>bags<em>,&nbsp;</em>designer clothes<em>, etc. &#8211; thinking this will make her give in to him.</em></p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/277BBEB5-FFF5-460F-9558-CCD69222C3AA.png/:/rs=w:1280" alt=""/></figure>



<p><em>However, the woman does&nbsp;</em>not&nbsp;<em>ask for these gifts</em>.</p>



<h4>“<em>I say no but they keep giving.”</em></h4>



<p><em><br></em></p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/6A3C9D4C-129D-46F2-AD2F-A32B02A9DAB5.png/:/rs=w:1280" alt=""/></figure>



<p>She also cannot be bought.&nbsp;</p>



<h4><em>“You can look but you can’t touch or I’m a start some drama.”</em></h4>



<p><em><br></em></p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/E2702122-3991-40D1-B1C7-74D3C03FF32F.jpeg/:/rs=w:1280" alt=""/></figure>



<h4><em>“So don’t pull on my hand boy, you ain’t my man boy, I’m just trying to dance boy..”</em></h4>



<p><em><br></em></p>



<p><em>If anything</em>, it’s&nbsp;exposing&nbsp;a&nbsp;<em>certain type</em>&nbsp;of&nbsp;manin&nbsp;<em>our society</em>&nbsp;without&nbsp;being&nbsp;<em>too</em>&nbsp;serious.&nbsp;<em>After all</em>, she&nbsp;<em>still</em>&nbsp;accepts&nbsp;all of the&nbsp;lavish gifts, so&nbsp;no one&nbsp;is&nbsp;<em>truly</em>&nbsp;innocent&nbsp;here.&nbsp;</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/2553D201-FB7A-4EEB-A4FB-51F6F1A6C666.png/:/rs=w:1280" alt=""/></figure>



<h4><em>As we take a look into the lyrics of the popular Black Eyed Peas song&#8230;</em></h4>



<p><em><br></em></p>



<p><em>Fergie goes on to mention</em>&nbsp;the&nbsp;names&nbsp;of a few&nbsp;designers&nbsp;and&nbsp;clothing&nbsp;lines,&nbsp;<em>all in which</em>&nbsp;the&nbsp;boys&nbsp;are&nbsp;<em>willing to buy</em>&nbsp;for her&nbsp;—and were&nbsp;top notch&nbsp;<em>during the time</em>&nbsp;of the&nbsp;song’s&nbsp;<em>release</em>.&nbsp;</p>



<h4>Can you name all five brands she mentions from the 2005 song?</h4>



<hr class="wp-block-separator"/>



<h4>1. Dolce &amp; Gabbana</h4>



<p>The first name on the list is certainly befitting.&nbsp;</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/A5B5682D-A85A-4C15-9F32-E3577ACA3AD2.jpeg/:/rs=w:1280" alt=""/></figure>



<p>The brand &#8211; founded in 1985 by&nbsp;<a href="https://en.m.wikipedia.org/wiki/Domenico_Dolce" rel="noreferrer noopener" target="_blank">Domenico Dolce</a>&nbsp;and&nbsp;<a href="https://en.m.wikipedia.org/wiki/Stefano_Gabbana" rel="noreferrer noopener" target="_blank">Stefano Gabbana</a>&nbsp;&#8211;&nbsp;has remained one of the top fashion houses across the globe.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/5AC5E5A7-D83A-428B-87AD-59A7DA727AB2.jpeg/:/rs=w:1280" alt=""/></figure>



<p>Although the once couple are no longer together romantically, they still remain in business &#8211; owning one of the most well-known brands in the world.</p>



<p>As of 2019, Dolce &amp; Gabbana has an estimated company net worth of $1.14BillionUSD.&nbsp;</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/61E6C4F5-5B0B-4353-8053-C46F5B069D47.jpeg/:/rs=w:1280" alt=""/></figure>



<p>Keep up with the brand’s latest collections on&nbsp;<a href="https://www.instagram.com/dolcegabbana/" rel="noreferrer noopener" target="_blank">Instagram</a>.</p>



<hr class="wp-block-separator"/>



<h4>2. Fendi</h4>



<p>As the eldest brand on the list, Fendi will come to celebrate its 95th birthday next year!</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/F9E1BF15-D53E-4A67-A3C7-7652DAD32B6D.jpeg/:/rs=w:1280" alt=""/></figure>



<p>Its official&nbsp;<a href="https://en.m.wikipedia.org/wiki/Fendi" rel="noreferrer noopener" target="_blank">Wikipedia page</a>&nbsp;describes it as an:</p>



<p>“<em>Italian luxury fashion house producing fur, ready-to-wear, leather goods, shoes, fragrances, eyewear, timepieces and accessories.”</em></p>



<p>Founded in Rome, in 1925 by:&nbsp;<a href="https://www.google.com/search?client=safari&amp;bih=606&amp;biw=414&amp;hl=en-US&amp;q=Adele+Fendi&amp;stick=H4sIAAAAAAAAAOPgE-LUz9U3MMrLyU5R4tZP1zc0MigwSSkp1lLPTrbSTyotzsxLLS6GM-LzC1KLEksy8_Os0vJL81JSixaxcjumpOakKril5qVkAgB0bhniUQAAAA&amp;sa=X&amp;ved=2ahUKEwiR39unz8LhAhWKDHwKHeEoAckQmxMoADAlegQICRAV" rel="noreferrer noopener" target="_blank">Adele Fendi</a>,&nbsp;<a href="https://www.google.com/search?client=safari&amp;bih=606&amp;biw=414&amp;hl=en-US&amp;q=Edoardo+Fendi&amp;stick=H4sIAAAAAAAAAOPgE-LUz9U3MMrLyU5R4tVP1zc0TCrJLc5IMa7UUs9OttJPKi3OzEstLoYz4vMLUosSSzLz86zS8kvzUlKLFrHyuqbkJxal5Cu4pealZAIAz_wrOFUAAAA&amp;sa=X&amp;ved=2ahUKEwiR39unz8LhAhWKDHwKHeEoAckQmxMoATAlegQICRAW" rel="noreferrer noopener" target="_blank">Edoardo Fendi</a>.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/0631045D-53AE-4925-9FE1-643BF72407C4.jpeg/:/rs=w:1280" alt=""/></figure>



<p>As of 2019, Fendi is both a favorite of the couture runways and popular amongst the mainstream fashion world &#8211; as celebrities and fashion lovers alike sport the brand on a regular basis.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/C51980F2-71E4-4D32-996C-02357480CB73.jpeg/:/rs=w:1280" alt=""/></figure>



<p>From pants, to sneakers, to boots, bags, sweaters, and even baby strollers &#8211; Fendi’s famous print can be found on a number of items, making it one of the most iconic fashion brands of today.</p>



<hr class="wp-block-separator"/>



<h4>3. Donna Karan</h4>



<p><a href="https://en.m.wikipedia.org/wiki/Donna_Karan" rel="noreferrer noopener" target="_blank">Donna Karan</a>&nbsp;is a fashion designer known for her comfortable, simple &#8211; yet elegant clothing. She gained notoriety with collections designed to give businesswomen an alternative to traditional business suits.&nbsp;</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/89FA2E00-B3F0-4951-AA49-FEA8FB8130D6.jpeg/:/rs=w:1280" alt=""/></figure>



<p>DKNY (Donna Karan New York) was founded in 1984 by Donna Karan.&nbsp;</p>



<p>Karan had launched DKNY as a women&#8217;s collection called Seven Easy Pieces that could translate easily from day to night. It was revolutionary at the time &#8211; due to the fact that women could wear something to work and then straight out at night.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/3034D221-70BE-4B6B-B4A6-AEC146C7D5CD.jpeg/:/rs=w:1280" alt=""/></figure>



<p>The brand was highly profitable. So much so, in 2000, the brand along with Donna Karan&#8217;s mainstay line,&nbsp;<a href="http://www.wsj.com/articles/SB977148235988927398">sold to LVMH for $450 million</a>.</p>



<p>Since, DKNY has confirmed that the it&#8217;s been sold to G-III Apparel Group for $650 million.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/39EE5346-D850-47B8-8A73-28F337E127D4.jpeg/:/rs=w:1280" alt=""/></figure>



<p>Check out the video:&nbsp;<a href="https://youtu.be/AZLRZ8I_hQA" rel="noreferrer noopener" target="_blank">Donna Karan on Her Life In Fashion | Vogue Voices (2018)</a>.</p>



<hr class="wp-block-separator"/>



<h4>4. Seven7 Jeans</h4>



<p>Seven7 Jeans, an abbreviation of 7 for All Mankind, is an American denim brand founded by Michael Glasser, Peter Koral, and Jerome Dahan in 2000. Their headquarters was in Vernon, California.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/8E0787CF-75B4-4472-85E1-6040108959EC.jpeg/:/rs=w:1280" alt=""/></figure>



<p>They began by designing women&#8217;s jeans. A men&#8217;s jeans line was introduced in fall 2002, and its Children Denim Collection for boys and girls in fall 2005. 7 for All Mankind also produces other clothing items such as skirts, shorts, and denim jackets.&nbsp;</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/A1842001-526F-4A44-B6AF-C779B58E500E.jpeg/:/rs=w:1280" alt=""/></figure>



<p>The denim collection uses various pocket embroidery designs. The signature logo is found on their various styles. Their A-pocket jean consists of an&nbsp;<em>A</em>&nbsp;stitched on the pocket, at times even incorporating&nbsp;<a href="https://en.m.wikipedia.org/wiki/Swarovski">Swarovski</a>&nbsp;Crystals. The Dojo jean consists of a&nbsp;<em>7</em>&nbsp;on the pocket, the Kate features&nbsp;<em>V</em>-shaped embroidery.&nbsp;</p>



<p>However, it is not always possible to determine the cut or fit by the pocket design alone.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/9A0E409C-D9F5-46F6-8F63-432E6A12D87F.jpeg/:/cr=t:0%25,l:4.41%25,w:94.34%25,h:94.34%25/rs=w:1280" alt=""/></figure>



<p>Although no longer considered a top brand of today, the denim wear can still be purchased from a variety of stores and websites including their own&nbsp;<a href="https://www.7forallmankind.com/" rel="noreferrer noopener" target="_blank">official website</a>.</p>



<hr class="wp-block-separator"/>



<h4>5. True Religion</h4>



<h4></h4>



<p>“In 2002, True Religion emerged onto the Los Angeles denim scene by blowing up the construction of the classic five-pocket jean. Industry-standard sewing machines couldn&#8217;t handle our designs, so we broke them apart and rebuilt them to produce our one-of-a-kind vision. With its five-needle thread attwo-stitch-per-inch process, our Super T stitch was instantly recognized for style that was unlike any other denim brand in the world.”</p>



<p>&#8211;<a href="https://truereligion.com/" rel="noreferrer noopener" target="_blank">TrueReligion.com</a></p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/A67B82F5-50FF-427C-9EB5-7D796FFEFDF4.jpeg/:/rs=w:1280" alt=""/></figure>



<p>Under new owners, True Religion has recently been under construction. In attempts to reinvent itself, the latest 2019 campaign placed supermodel Bella Hadid as the face of the brand’s comeback.</p>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/CA605E4C-1A5A-4B45-B240-8A78CB09B43B.jpeg/:/rs=w:1280" alt=""/></figure>



<p>The company is known for its signature jeans with a horseshoe printed on each of the pant’s back pockets.</p>



<p>To stay up to date with all things True Religion &#8211; visit their official&nbsp;<a href="https://instagram.com/truereligion" rel="noreferrer noopener" target="_blank">Instagram</a>.</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/B8587CE6-B0C0-4B90-9640-A027EBE53E04.jpeg/:/rs=w:1280" alt=""/></figure>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/30F73BD5-73AA-449C-B89F-583D81B09464.png/:/rs=w:1280" alt=""/></figure>



<figure class="wp-block-image"><img src="https://img1.wsimg.com/isteam/ip/d9ab8756-247f-4393-88e6-c22a9c4b7409/6f7bfbbf-6728-4919-8516-d63ac96b0127.jpeg/:/rs=w:1280" alt=""/></figure>



<p>Author:&nbsp;Kamilah Ferrari</p>



<p><a href="http://instagram.com/Kamilah">Instagram.com/Kamilah</a></p>



<p>[<em>Photo Courtesy: Instagram, Pinterest</em>]</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.runwaylive.com/tag/billboard">Billboard</a></li><li><a href="https://www.runwaylive.com/tag/black-eyed-peas">black eyed peas</a></li><li><a href="https://www.runwaylive.com/tag/donna-karan">Donna Karan</a></li><li><a href="https://www.runwaylive.com/tag/fendi">fendi</a></li><li><a href="https://www.runwaylive.com/tag/fergie">fergie</a></li><li><a href="https://www.runwaylive.com/tag/seven7-jeans">Seven7 Jeans</a></li><li><a href="https://www.runwaylive.com/tag/true-religion">True Religion</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.runwaylive.com/fergie-fashion-flashback.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.runwaylive.com/victoria-konefal-interview.html">Victoria Konefal Interview</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.runwaylive.com/author/admin"><img alt='' src='https://secure.gravatar.com/avatar/8a6cccc0f093d8988038981f2acbc259?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8a6cccc0f093d8988038981f2acbc259?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.runwaylive.com/author/admin">admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2019-04-19T03:02:02+00:00"><meta itemprop="dateModified" content="2019-04-19T03:24:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.runwaylive.com/fergie-fashion-flashback.html"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.runwaylive.com/wp-content/uploads/2016/07/runway-logo-red-stone-300x50.png"></span><meta itemprop="name" content="RUNWAY ® MAGAZINE OFFICIAL"></span><meta itemprop="headline " content="Fergie Fashion Flashback"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.runwaylive.com/wp-content/uploads/2019/04/Fergie-article-2018.jpeg"><meta itemprop="width" content="690"><meta itemprop="height" content="520"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5cb99c38b8f3a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5cb99c38b8f3a" ><script>var block_td_uid_13_5cb99c38b8f3a = new tdBlock();
block_td_uid_13_5cb99c38b8f3a.id = "td_uid_13_5cb99c38b8f3a";
block_td_uid_13_5cb99c38b8f3a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_13_5cb99c38b8f3a_rand","td_column_number":3,"live_filter_cur_post_id":5073,"live_filter_cur_post_author":"2684","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5cb99c38b8f3a_rand","tdc_css_class_style":"td_uid_13_5cb99c38b8f3a_rand_style"}';
block_td_uid_13_5cb99c38b8f3a.td_column_number = "3";
block_td_uid_13_5cb99c38b8f3a.block_type = "td_block_related_posts";
block_td_uid_13_5cb99c38b8f3a.post_count = "3";
block_td_uid_13_5cb99c38b8f3a.found_posts = "211";
block_td_uid_13_5cb99c38b8f3a.header_color = "";
block_td_uid_13_5cb99c38b8f3a.ajax_pagination_infinite_stop = "";
block_td_uid_13_5cb99c38b8f3a.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_13_5cb99c38b8f3a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_14_5cb99c38b990f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5cb99c38b8f3a" href="#">RELATED ARTICLES</a><a id="td_uid_15_5cb99c38b9947" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5cb99c38b8f3a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5cb99c38b8f3a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/tadazzleme-by-timi-s-american-shoe-trend.html" rel="bookmark" class="td-image-wrap" title="Tadazzleme by Timi S American Shoe Trend"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2018/02/Tadazzleme-218x150.jpeg" srcset="https://www.runwaylive.com/wp-content/uploads/2018/02/Tadazzleme-218x150.jpeg 218w, https://www.runwaylive.com/wp-content/uploads/2018/02/Tadazzleme-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tadazzleme by Timi S American Shoe Trend"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/tadazzleme-by-timi-s-american-shoe-trend.html" rel="bookmark" title="Tadazzleme by Timi S American Shoe Trend">Tadazzleme by Timi S American Shoe Trend</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/la-fashion-week-ss-2018-ahf.html" rel="bookmark" class="td-image-wrap" title="LA FASHION WEEK SS 2018 &#8211; AHF"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2017/10/art-hearts-fashion-ss-2018-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2017/10/art-hearts-fashion-ss-2018-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2017/10/art-hearts-fashion-ss-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LA FASHION WEEK SS 2018 &#8211; AHF"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/la-fashion-week-ss-2018-ahf.html" rel="bookmark" title="LA FASHION WEEK SS 2018 &#8211; AHF">LA FASHION WEEK SS 2018 &#8211; AHF</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.runwaylive.com/to-be-thrill-x-judgement-of-paris-break-through-brand-of-fashion-week.html" rel="bookmark" class="td-image-wrap" title="TO BE THRILL x JUDGEMENT OF PARIS break through Brand Of Fashion Week"><img width="218" height="150" class="entry-thumb" src="https://www.runwaylive.com/wp-content/uploads/2017/09/845014852-218x150.jpg" srcset="https://www.runwaylive.com/wp-content/uploads/2017/09/845014852-218x150.jpg 218w, https://www.runwaylive.com/wp-content/uploads/2017/09/845014852-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TO BE THRILL x JUDGEMENT OF PARIS break through Brand Of Fashion Week"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.runwaylive.com/to-be-thrill-x-judgement-of-paris-break-through-brand-of-fashion-week.html" rel="bookmark" title="TO BE THRILL x JUDGEMENT OF PARIS break through Brand Of Fashion Week">TO BE THRILL x JUDGEMENT OF PARIS break through Brand Of Fashion Week</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5cb99c38b8f3a" data-td_block_id="td_uid_13_5cb99c38b8f3a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5cb99c38b8f3a" data-td_block_id="td_uid_13_5cb99c38b8f3a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>PURCHASE PRINT COPY</span></h4><div class="textwidget custom-html-widget"><a href="http://www.magcloud.com/browse/issue/1578653"><img src="http://www.runwaylive.com/wp-content/uploads/2019/02/Runway2019Winter-1.jpg" height="300" alt="Smiley face"></a></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>THE NEW APP RUNWAY LUX</span></h4>			<div class="textwidget"><a href="http://www.runwaylux.com"><img src="http://www.runwaylive.com/wp-content/uploads/2016/09/runway-lux-512-512-icon.png"></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- Twitter Timeline WIDGET -->

                <div id="content_features_left2">
                    <div style="margin-bottom: 6px;"><a class=twitter-timeline href="https://twitter.com/Runway" data-widget-id="479934982836600832">Tweets by @Runway</a>
                        <script>!function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location)?'http':'https'; if (!d.getElementById(id)){js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); }}(document, "script", "twitter-wjs");</script>
                    </div>
                </div></div>
		</aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/runway" target="_blank">@runway</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_16_5cb99c38bb0ef_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5cb99c38bb0ef" ><div class="td-block-title-wrap"></div><div id=td_uid_16_5cb99c38bb0ef class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bwa1-ifgiSN" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/ebb362937ecadad1284b4d95051da7da/5D3288F9/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/57506144_195774988066483_4189351441605988741_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwX23xbg0Vc" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/c0543cc6b8a429a38d562398a9bd09ee/5D56A680/t51.2885-15/e15/c140.0.800.800a/s640x640/57040239_286825885565895_5397790019572008379_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwXsCnbAWHg" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/5ce05e00943e08214d0170794e8ed5ea/5D48AEE9/t51.2885-15/e15/c140.0.800.800a/s640x640/56963315_135597244185237_5829489202513948372_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwXf_lxFKPG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/449e4c5c079255f4def867e1d1c03907/5D74A9AE/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/57160295_130911644740894_4560387033613629739_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwXeUiNHcXu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/c8797cbf1d3557f2457e70a6015729b3/5D3A95FA/t51.2885-15/sh0.08/e35/c0.76.1080.1080a/s640x640/56852948_415847735864652_7036985261650260303_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BwVVgBsnyxf" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/vp/569b66787260f48132890d50b63816a4/5D74C86D/t51.2885-15/sh0.08/e35/c0.135.1080.1080/s640x640/56757824_2331157400432790_7992566773026546388_n.jpg?_nc_ht=scontent-ort2-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_18_5cb99c38bbb63_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5cb99c38bbb63" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="http://RUNWAY%20Magazine" class="td-pulldown-size">POPULAR CATEGORIES</a></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.runwaylive.com/category/entertainment"><span class="td-cat-name">ENTERTAINMENT</span><span class="td-cat-no">298</span></a></li><li><a href="https://www.runwaylive.com/category/fashion"><span class="td-cat-name">FASHION</span><span class="td-cat-no">212</span></a></li><li><a href="https://www.runwaylive.com/category/runway-shows"><span class="td-cat-name">RUNWAY SHOWS</span><span class="td-cat-no">169</span></a></li><li><a href="https://www.runwaylive.com/category/lifestyle/beauty"><span class="td-cat-name">BEAUTY</span><span class="td-cat-no">154</span></a></li><li><a href="https://www.runwaylive.com/category/lifestyle/shopping"><span class="td-cat-name">SHOPPING</span><span class="td-cat-no">75</span></a></li><li><a href="https://www.runwaylive.com/category/lifestyle"><span class="td-cat-name">LIFESTYLE</span><span class="td-cat-no">68</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget alexaRankdigcms_Widget"><h4 class="block-title"><span>Alexa Rank</span></h4><A href="http://www.alexa.com/siteinfo/runwaylive.com"><SCRIPT type="text/javascript" language="JavaScript" src="http://xslt.alexa.com/site_stats/js/s/a?url=runwaylive.com"></SCRIPT></A></aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-2772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-2772"><a target="_blank" href="http://www.runwaymediakit.com/">Media Kit</a></li>
<li id="menu-item-2773" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2773"><a href="https://www.runwaylive.com/16-contact-us">Contact Us</a></li>
<li id="menu-item-2776" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2776"><a target="_blank" href="http://www.runwaychief.com/">Editor In Chief</a></li>
<li id="menu-item-4359" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4359"><a href="https://www.runwaylive.com/17-terms-of-use">Terms of Use</a></li>
<li id="menu-item-4369" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4369"><a href="https://www.runwaylive.com/my-account">STORE ACCOUNT</a></li>
<li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3701"><a href="http://www.runwaylive.com/login">LOG IN</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 RUNWAY TV LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.runwaylive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"M d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/mighty-news-addons-vc/js/flexmenu.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/mighty-news-addons-vc/js/blazy.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mighty_news_vc_vars = {"direction":"ltr","ajaxurl":"https:\/\/www.runwaylive.com\/wp-admin\/admin-ajax.php","menu_more":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/mighty-news-addons-vc/js/plugin.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/www.runwaylive.com\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/www.runwaylive.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://www.runwaylive.com/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.86.2'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.7","configurations":["main"],"ajax_url":"https:\/\/www.runwaylive.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.runwaylive.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://www.runwaylive.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
    <div class="overlay" id="mainoverlayDiv" ></div> 
    
    <div class="mydiv" id='formFormEmail' >
       <div class="container_n">
        
         <form id="newsletter_signup" name="newsletter_signup">
          
          
            <div class="header">
                <div class="AjaxLoader"><img src="https://www.runwaylive.com/wp-content/plugins/email-subscribe/images/AjaxLoader.gif"/>Please wait...</div>
                <div id="myerror_msg" class="myerror_msg"></div>
                <div id="mysuccess_msg" class="mysuccess_msg"></div>
                
                <h3>Subscribe for Free</h3>
                
                <div class="subheading">High Fashion, Celebrity News and so much more, and its free :-) Enter your email address and name below.</div>
                
            </div>
            
            <div class="sep"></div>

            <div class="inputs">
                
               <input type="email" class="textfield"  onblur="restoreInput(this,'Email')" onfocus="return clearInput(this,'Email');"  value="Email" name="youremail" id="youremail"  />
               <div style="clear:both"></div>
               <div class="errorinput"></div>
                               <input type="text" class="textfield" id="yourname" onblur="restoreInput(this,'Name')" onfocus="return clearInput(this,'Name');"  value="Name" name="yourname" />
                <div style="clear:both"></div>
                <div class="errorinput"></div>
                                    <a id="submit_newsletter"  onclick="submit_newsletter($n);" name="submit_newsletter">SUBMIT</a>
            
        </div>

    </form>

</div>      
</div>                     
<script type='text/javascript'>
	var $n = jQuery.noConflict();
	/* if ( $n.browser.msie && $n.browser.version >= 9 )
	  {
	      $n.support.noCloneEvent = true
	  }*/

	var htmlpopup = $n("#formFormEmail").html();
	$n("#formFormEmail").remove();

	$n('body').on('click', '.shownewsletterbox', function () {

		$n.fancybox_ns({

			'overlayColor': '#000000',
			'hideOnOverlayClick': false,
			'padding': 10,
			'autoScale': true,
			'showCloseButton': true,
			'content': htmlpopup,
			'transitionIn': 'fade',
			'transitionOut': 'elastic',
			'width': 560,
			'height': 360
		});

	});

	

	$n(document).ready(function () {

		if (readCookie('newsLatterPopup') == null) {


			$n.fancybox_ns({

				'overlayColor': '#000000',
				'hideOnOverlayClick': false,
				'padding': 10,
				'autoScale': true,
				'showCloseButton': true,
				'content': htmlpopup,
				'transitionIn': 'fade',
				'transitionOut': 'elastic',
				'width': 560,
				'height': 360
			});


			createCookie('newsLatterPopup', 'donotshow', 1);

		}
	});
	


	function clearInput(source, initialValue) {

		if (source.value.toUpperCase() == initialValue.toUpperCase())
			source.value = '';

		return false;
	}

	function restoreInput(source, initialValue) {
		if (source.value == '')
			source.value = initialValue;

		return false;
	}




	function submit_newsletter() {


		var emailAdd = $n.trim($n("#youremail").val());
		var yourname = $n.trim($n("#yourname").val());

		var returnval = false;
		var isvalidName = false;
		var isvalidEmail = false;
		var is_agreed = false;
		if ($n('#yourname').length > 0) {

			var yourname = $n.trim($n("#yourname").val());
			if (yourname != "" && yourname != null && yourname.toLowerCase() != 'Name'.toLowerCase()) {

				var element = $n("#yourname").next().next();
				isvalidName = true;
				$n(element).html('');
			} else {
				var element = $n("#yourname").next().next();
				$n(element).html('<div class="image_error">This field is required.</div>');
				// emailAdd=false;

			}

		} else {

			isvalidName = true;

		}

		if (emailAdd != "") {


			var element = $n("#youremail").next().next();
			if (emailAdd.toLowerCase() == 'Email'.toLowerCase()) {

				$n(element).html('<div  class="image_error">This field is required.</div>');
				isvalidEmail = false;
			} else {

				var JsRegExPatern = /^\w+([-+.']\w+)*@\w+([-.]\w+)*\.\w+([-.]\w+)*$/

				if (JsRegExPatern.test(emailAdd)) {

					isvalidEmail = true;
					$n(element).html('');

				} else {

					var element = $n("#youremail").next().next();
					$n(element).html('<div class="image_error">Please enter valid email address.</div>');
					isvalidEmail = false;

				}

			}

		} else {

			var element = $n("#yourname").next().next();
			$n(element).html('<div class="image_error">This field is required.</div>');
			isvalidEmail = false;

		}

		if ($n('#chkagreeornot').length > 0) {

			if ($n("#chkagreeornot").is(':checked')) {

				var element = $n("#chkagreeornot").next().next();
				$n(element).html('');
				is_agreed = true;
			} else {


				var element = $n("#chkagreeornot").next().next();
				$n(element).html('<div class="image_error">Please read and agree to our terms & conditions.</div>');
				is_agreed = false;

			}
		} else {

			is_agreed = true;
		}


		if (isvalidName == true && isvalidEmail == true && is_agreed == true) {

			$n(".AjaxLoader").show();
			$n('#mysuccess_msg').html('');
			$n('#mysuccess_msg').hide();
			$n('#myerror_msg').html('');
			$n('#myerror_msg').hide();

			var name = "";
			if ($n('#yourname').length > 0) {

				name = $n("#yourname").val();
			}
			var nonce = '7dbb0f81a3';
			var url = 'https://www.runwaylive.com/wp-content/plugins/email-subscribe/';
			var email = $n("#youremail").val();
			var str = "action=store_email&email=" + email + '&name=' + name + '&is_agreed=' + is_agreed + '&sec_string=' + nonce;
			$n.ajax({
				type: "POST",
				url: 'https://www.runwaylive.com/wp-admin/admin-ajax.php',
				data: str,
				async: true,
				success: function (msg) {
					if (msg != '') {

						var result = msg.split("|");
						if (result[0] == 'success') {

							$n(".AjaxLoader").hide();
							$n('#mysuccess_msg').html(result[1]);
							$n('#mysuccess_msg').show();

							setTimeout(function () {

								$n.fancybox_ns.close();



							}, 2000);

						} else {
							$n(".AjaxLoader").hide();
							$n('#myerror_msg').html(result[1]);
							$n('#myerror_msg').show();
						}

					}

				}
			});

		}





	}

</script>

<style>
</style>

		<!-- Memberships powered by Paid Memberships Pro v2.0.4.
 -->
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5cb99c38be383
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.page-id-4338 .td-footer-wrapper {
display: none;
}
.page-id-4388 .td-sub-footer-container {
display: none;
}
</style>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.runwaylive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.runwaylive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #000000;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #dd3333;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font {
        color: #000000;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #dd3333;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #000000;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #000000 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }


    
    .td-post-content h1,
    .td-post-content h2,
    .td-post-content h3,
    .td-post-content h4,
    .td-post-content h5,
    .td-post-content h6 {
    	color: #1e73be;
    }

    
    .top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:"Droid Sans";
	
    }
    
    .top-header-menu .menu-item-has-children li a {
    	font-family:"Droid Sans";
	
    }
    
    ul.sf-menu > .td-menu-item > a {
        font-family:"Julius Sans One";
	font-size:14px;
	
    }
    
	.post .td-post-header .entry-title {
		font-family:"Covered By Your Grace";
	
	}
</style>


</body>
</html>